Limit Bandwidth User Dinamis Hotspot, DHCP & VPN Mikrotik

Saat koneksi internet digunakan oleh banyak user dalam suatu jaringan maka perlu dilakukan bandwidth management (QoS)

QoS diperlukan agar semua user merasa nyaman dengan diberi jatah bandwidth sesuai kebutuhan.

Misalnya pada jaringan yang banyak penggunanya seperti warnet, kantor, wifi hotspot vocer, sekolah dan sejenisnya.

User IP static ataupun Dynamic bisa kamu terapkan QoS agar semua nyaman walau jam sibuk.

Memahami Konsep Management Bandwidth (QoS)

QoS atau Quality of Service yang dalam bahasa indonesia artinya “kualitas layanan” bukan hanya sekedar melimit bandwidth.

limit bandwidth hanyalah salah satu tehnik dalam praktek QoS.

Lalu apa itu QoS dan Tujuan nya?

QoS Lebih menitik beratkan bagaimana cara mengelola/membagi bandwidth yang tersedia kepada user sesuai kebutuhan sehingga user merasa nyaman saat berinternet.

Yang jadi kunci disini adalah “kebutuhan nya” bukan masalah besar atau kecilnya bandwidth yang diberikan.

Walaupun kecil tapi sesuai takaran kebutuhan pasti akan nyaman .

Intinya bagaimana kita sebagai admin bisa memberi jatah yang pas dengan kebutuhan user.

Tehnik QoS Bandwidth Mikrotik

Limitasi bukanlah satu-satunya cara untuk memberikan kualitas layanan internet (QoS).

QoS bandwidth di mikrotik bisa dilakukan dengan beberapa cara.

Menggabungkan beberapa cara/tehnik dengan tepat akan menghasilkan hasil yang lebih baik.

Limitasi

Adalah tehnik QoS dengan cara membatasi penggunaan maximal bandwidth oleh user.

Tujuan nya agar user tersebut tidak menghabiskan semua bandwidth yang bisa menyebabkan user lain lemot.

Itulah mengapa setiap kamu beli/pasang internet pasti tertera kecepatan yang kamu akan dapat.

Inilah yang disebut limitasi speed.

Grouping

Tehnik ini dilakukan dengan cara memasukan user kedalam group agar mendapat alokasi bandwidth secara otomatis.

yang diberi limit adalah Group nya.

CONTOH:

Group A isinya 10 orang dan diberi limit bandwidth 10Mbps.

Nanti otomatis user yang aktif di dalam group akan mendapat jatah bandwidth sama rata.

Jika dipakai bareng ber 10 maka akan dapet 1Mbps,

Jika dipakai sendiri akan dapet 10Mbps, bedua dapet 5Mbps, dan seterusnya.

Burst

Tehnik burst digunakan untuk memberikan user kecepatan tambahan berdasar kondisi tertentu.

tujuan nya agar user mendapat kesan punya internet yang kenceng.

Kenceng banget untuk browsing, biasa saja untuk download.

CONTOH:

Dalam sebuah Group A berisi 10 orang dengan limit bandwidth group 10Mbps.

Tiap user diberi max limit 1M, tapi diberikan juga burst limit 3M

Saat digunakan untuk browsing maka kecepatan nya up to 3Mbps

Tapi jika dipakai buat download kecepatan nya akan menjadi 1Mbps

Priority

Adalah memberikan prioritas utama kepada user tertentu agar mendapat alokasi bandwidth terlebih dahulu sebelum user lain.

Misalnya untuk komputer admin, boss dan user yang bekerja dengan internet harus diberi prioritas nomer satu.

Tujuan nya agar saat traffic penuh user ini tidak perlu ngantri atau lemot.

Indikator QoS

Lalu bagaimana kamu tau bahwa QoS bandwidth telah disetting dengan benar?

Tentu kamu perlu memperhatikan beberapa indikator yang menjadi takaran kenyamanan pengguna.

Kamu bisa langsung mencoba/memposisikan sebagai user dan menggunakan internetnya.

Lalu cek beberapa parameter dibawah ini jika dirasa pengalaman berinternet mu kurang nyaman.

Troughput Bandwidth

Throughput adalah kecepatan transfer data yang sebenarnya saat melakukan koneksi internet, misalnya download, upload, streaming, browsing dan lain lain.

Jadi belum tentu saat kamu memberi limit bandwidth 2Mbps user akan mendapat 2Mbps saat berinternet.

Jadi kamu perlu test throughput internet di jaringan mu dan juga dari sisi perangkat user.

Kamu bisa gunakan speedtest atau langsung menggunakannya utuk keperluan user.

Seperti browsing, streaming, download dan sejenisnya.

Latency

Latency adalah waktu yang diperlukan oleh paket data untuk sampai ke tujuan yang dikirim lewat jaringan komputer.

Menggunakan satuan milisecond(ms).

Cara untuk mengecek latency adalah dengan melakukan ping ke target.

Jitter

Jitter adalah variasi naik turun nya latency/ping karena suatu hal di dalam jaringan.

Jitter ini yang bisa menyebabkan koneksi terputus ataupun buffering.

Packet Loss

Saat kebutuhan bandwidth user lebih dari alokasi/limit yang kamu berikan maka akan terjadi packet loss.

Untuk transmisi dengan protocol TCP, paket ini akan diminta dan dikirim ulang, jadi tidak menjadi masalah.

Tapi untuk koneksi UDP (realtime) paket akan hilang dan menyebabkan lag, macet pada aplikasi VoIP, games, video converence.


Limit Bandwidth Cara Manual
Simple Queue

Untuk memulai belajar memahami QoS bandwidth maka kamu perlu praktek dari yang paling mudah.

Simple queue bisa kamu gunakan untuk melimit user statis(bukan dinamis).

Kamu bisa melimit berdasarkan IP, subnet dan interface.

Cara Limit Bandwidth User Mikrotik non Dinamis

Pertama kamu harus tau IP, interface atau subnet dari perangkat yang ingin kamu limit bandwidth nya.

Caranya bisa kamu cek IP di peragkatnya langsung atau lewat router di menu interfaces atau IP> DHCP server > leases

Untuk melimit bandwidth perangkat yang terkonek ke rutermu caranya :

limit bandwidth user non dinamis mikrotik

#1 pastikan sudah login ke router mikrotik

#2 Klik menu Queues > pilih tab simple queues > klik tanda plus

#3 Isikan :
-name : isikan bebas
-Target : bisa masukan IP, network atau interface dari perangkat yang ingin kamu limit
-target download: isikan batas kecepatan download
-target upload : isikan batas kecepatan upload

#4 klik OK untuk menyimpan

Video tutorialnya bisa kamu simak dibawah ini :


Limit Bandwidth User Dinamis Otomatis
Hotspot, VPN & DHCP

Kalau usernya hanya 5 atau 10 mungkin masih sanggup membuatnya secara manual, kalau 100 gimana?

Jika user sudah terlalu banyak maka kamu bisa membuat QoS otomatis.

Limit bandwidth dan QoS otomatis ini hanya bisa digunakan untuk user dari DHCP, VPN dan Hotspot.

Limit Otomatis User DHCP

Saya berikan cara paling mudah untuk membuat QoS otomatis user DHCP menggunakan script.

Jadi kamu gak perlu setting satu per satu.

#1 Buat Parrent queue untuk user DHCP mu

Caranya :

Queues > simple queues > klik tanda + Isikan :
-Name : bebass, tpai ini nama untuk parret queue mu
-Target : isikan IP network atau interface yang sama dengan DHCP server
-Untuk limit silakan ditentukan sendiri.
-Klik Ok kalau sudah

Cara membuat parrent queue mikrotik

#2 Masuk menu IP > DHCP server > klik 2x pada DHCP server mu > pindah ke tab script dan isikan script dibawah ini

:local child "MacAddr - $leaseActMAC"
:if ($leaseBound = "1") do={
  /queue simple add name=$child  target=($leaseActIP."/32") limit-at=512k/1M max-limit=1M/2M burst-limit=2M/3M burst-threshold=1500k/2500k burst-time=8/8  priority=8/8 parent="Wi-Fi-HOME" comment=("________________client ".[/ip dhcp-server lease get [find where active-mac-address=$leaseActMAC && active-address=$leaseActIP] host-name]);
} else={
  /queue simple remove $child
}

#3 Ganti “Wi-Fi-HOME” dengan nama parrent queue yang telah kamu buat sebelum nya.

Untuk limit silakan diisi sesuai dengan kapasitas bandwidth yang kamu miliki.

Limit Otomatis User Dinamis VPN

Untuk user VPN tidak perlu menggunakan script, karena sudah ada menunya di bagian user profile.

#1 pertama kamu harus buat parrent queue untuk hotspot (caranya ada diatas)

#2 Masuk ke menu PPP > Profile > klik tab Limits > masukan rate limit sesuai yang kamu inginkan

Contoh : 5M/10M 10M/20M 8M/15M 8/8 1 2M/5M

Cara penulisan QoS bisa dilihat pada gambar dibawah ini

Cara penulisan QoS Dynamic mikrotik

#3 Pindah ke tab Queue > pilih parrent queue sesuai parrent yang telah kamu buat sebelum nya.

Cara QoS user dinamis VPN mikrotik

#4 Klik OK untuk menyimpan

Limit Otomatis User Dinamis Hotspot

Sama seperti pada user VPN, limitasi bandwidth bisa dilakukan lewat profile user hotspot.

#1 pertama kamu harus buat parrent queue untuk hotspot (caranya ada diatas)

#2 Edit profile user hotspot mu dan beri angka rate limit

IP> hotspot > pilih tab user profiles >buka profile user hotspot mu

Pada tab general : rate limit(rx/tx) isikan angka rate limit nya (panduan nya silakan lihat atas)
Contoh : 512k/725k 725k/1500k 700k/1m 5/5 8 256k/512k

Pindah ke tab Queue, pada parrent queue pilih parrent yang telah kamu buat sebelum nya, lalu klik OK untuk menyimpan.

Limit user dinamis hotspot mikrotik

Materi Video Dynamic QoS Mikrotik

Untuk video penjelasan lengkap cara kerja dan cara dynamic QoS bisa disimak di video ini :

Cara Limit Bandwidth user Dinamis otomatis mikrotik | credit to mikrotik indonesia (citraweb)


Materi Lengkap Mikrotik Bandwidth Management QoS

Untuk QoS internet yang jumlah usernya sudah banyak dan komplek kamu perlu belajar lebih dari sekedar cara melimit bandwidth.

Misal untuk kantor, sekolah, RT-RW net maka kamu perlu belajar semua tehnik QoS mulai dari Limit, grouping, burst dan priority.

Tujuan nya agar kamu bisa mengkombinasikan semua tehnik tersebut agar user mu nyaman berinternet walau dengan bandwidth yang terbatas.

Silakan kamu belajar di video berikut ini.

Materi bandwidth management Mikrotik | Credit to Mikrotik Indonesia (Citraweb)

Anda Perlu Bantuan?

Jika ada kesulitan silakan bertanya lewat kolom komentar atau tombol konsultasi gratis.

Tapi jika anda tidak ingin repot, hasil cepat atau perlu disettingkan,
silakan pilih paket bantuan yang cocok untuk anda ;

Pembahasan Terkait
Cara Membuat Voucher WiFi Tanpa Userman

Bagi kamu yang sedang mencari cara setting mikrotik untuk membuat WiFi hotspot sistem voucher maka ini adalah tutorial lengkap yang Read more

Cara Membuat Voucher WiFi Lengkap Untuk Pemula

Ingin membuka bisnis WiFi hotspot dengan sistem voucher? Cara termurah dan termudah adalah dengan menggunakan alat yang disebut router mikrotik. Read more

Membuat WiFi Hotspot Yang Aman dengan VLAN Mikrotik

Ini adalah tutorial cara membuat WiFi hotspot umum (tidak menggunakan sistem voucher) yang aman sebagai fasilitas gratis di rumah, kantor, Read more

Cara Akses Server Lokal Via Jaringan Internet LENGKAP

Mengakses Server Lokal Dari Internet Jika kamu punya server di rumah atau dikantor kamu bisa mengaksesnya dari luar menggunakan jaringan Read more

Halloo, Saya Arie

Saya orang biasa seperti mu, Saya suka sekali membantu orang-orang untuk belajar. Itulah sebabnya saya membuat website ini untuk membantu orang lain sepertimu agar lebih cepat dan mudah ketika belajar di internet.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Kembali ke Atas